AgriLife Information Technology

Important macOS Updates Required

Please read and complete the requested actions if:
1. You use a macOS device
2. Your macOS is older than Big Sur (11.5.1)

What is happening

Apple no longer supports operating systems that are older than Mojave, or 10.14.6.
Microsoft has announced that they are ending support for the OneDrive Desktop application (sync client) on macOS Sierra 10.12 and macOS High Sierra 10.13.

Only the 3 most recent versions of macOS will be supported by Apple, and Microsoft for OneDrive, which currently are:

  1. Mojave (10.14.6)
  2. Catalina (10.15.7)
  3. Big Sur (11.5.1)

What this means for you

Please update your OS to Big Sur (11.5.1) before September 10.

This will ensure that your device:

  • is constantly updated with the latest antivirus updates and software patches
  • runs updates during the maintenance periods after work hours (not when you start it up)
  • provides a safe and secure platform for usage and good network hygiene

What devices can be updated to Big Sur?

  • MacBook (2015 or later)
  • MacBook Air (2013 or later)
  • MacBook Pro (Late 2013 or later)
  • Mac mini (2014 or later)
  • iMac (2014 or later)
  • iMac Pro (2017 or later)
  • Mac Pro (2013 or later)

If you do not know what your Mac model is

  1. Click on the Apple icon in the top left corner of your screen
  2. Click on About this Mac

Your Current OS and Model information will be displayed on the Overview screen

If you do not update before September 10

  • Your device will no longer receive software updates or security patches
  • Your OneDrive Desktop app will stop updating
  • You will not be able to install/reinstall the OneDrive desktop app on unsupported devices
  • Any bugs/problems found on unsupported devices will not be investigated

If you have any questions or require any assistance updating your OS, please contact AIT by clicking on any of the icons below: